Author Topic: Whois server is not working fine  (Read 754 times)

0 Members and 1 Guest are viewing this topic.

Offline boka003

  • 16
  • 0
  • New Member
  • *
Whois server is not working fine
« on: June 22, 2020, 02:48:50 AM »
Hello,

Today, i have found one new thinh that dont work at my hostbill.

If i chose domain registration order page, and try to order .com, .net, .me, .org, .info, .de... it will work fine.
But if i try to order domains .ch, .xyz, .ba, .rs, .top... it will show that domain is taken (even if i try something like 49032rhj23frhf8234rh23h.ch) or this error message http://prntscr.com/t43s77 (for .xyz and .top).

Then i have install plugin called WHOIS SERVER: http://prntscr.com/t43tku
And if i try to test whois, everytime i get same error: http://prntscr.com/t43ua3 Unavailble

Did anyone have experience with this?
Thank you!

Offline boka003

  • 16
  • 0
  • New Member
  • *
Re: Whois server is not working fine
« Reply #1 on: December 20, 2020, 02:15:01 PM »
bump

Offline Saahib

  • 7
  • 0
  • New Member
  • *
Re: Whois server is not working fine
« Reply #2 on: August 11, 2021, 07:07:46 AM »
Have you sorted out this issue ?

Offline boka003

  • 16
  • 0
  • New Member
  • *
Re: Whois server is not working fine
« Reply #3 on: August 11, 2021, 07:43:37 AM »
Still no.

If you found a solution, please let us know.

Offline Saahib

  • 7
  • 0
  • New Member
  • *
Re: Whois server is not working fine
« Reply #4 on: August 13, 2021, 11:12:37 AM »
What do you see in Settings--> System Settings --> Domains Settings --> Lookup settings.  ?

There you can see whois lookup server assigned to each tld. Look for .xyz and press edit against it and what you see "Availability Check Settings" ? It should be "whois.nic.xyz"

Also make sure on your server, you can connect to that server from your server's command line on port 43 .
« Last Edit: August 13, 2021, 11:57:53 AM by Lawrence »

Offline Lawrence

  • 577
  • 22
  • Community Manager
  • Active Participant
  • *****
    • Lawrence Wright
Re: Whois server is not working fine
« Reply #5 on: August 13, 2021, 11:58:54 AM »
I've modified Saahib's post to correct a bug reported by him. Thanks Saahib!
Skype: sociallarry | AIM: larry.aim@aim.com | Forum Rules & Information

These forums are hosted by me with no intentions to ever monetize them. These forums are here solely for the benfit of the HostBill community.