Author Topic: Wrong Parameter Theme 2019  (Read 191 times)

0 Members and 1 Guest are viewing this topic.

Offline legioncloud

  • 3
  • 0
  • New Member
  • *
Wrong Parameter Theme 2019
« on: July 26, 2019, 03:20:25 PM »
Hi! 
Anyone can help me?.  I have the theme 2019 and the latest version of hostbill. 
When I enter the order page (2019), this legend "Wrong Parameter" appears (in Red, twice) but I can't find or know where to look for the log to see what it is.
Modify message

Regards

Offline tallship

  • 619
  • 19
  • Active Participant
  • *****
  • Manager Network Services
    • Skype - tallship
    • Business Internet and Telephony since 1985.
Re: Wrong Parameter Theme 2019
« Reply #1 on: July 26, 2019, 05:45:13 PM »
Welcome to the HostBillForums @legioncloud :)
Bradley D. Thornton - Manager Network Services, NorthTech Computer   TEL: +1.310.388.9469 (US) | +44.203.318.2755 (UK) | +61.390.088.072 (AU) | +41.43.508.05.10 (CH)
Registered Linux User #190795 - "Ask Bill why the string in [MS-DOS] function 9 is terminated by a dollar sign. Ask him, because he can't answer. Only I know that." - Dr. Gary Kildall.

Offline Factor

  • 67
  • 4
  • Active Participant
  • ***
  • Welcome to reality wish you could stay longer..
Re: Wrong Parameter Theme 2019
« Reply #2 on: July 26, 2019, 09:42:40 PM »
Welcome to the HostBillForums @legioncloud :)

For sure welcome.


Hi! 
Anyone can help me?.  I have the theme 2019 and the latest version of hostbill. 
When I enter the order page (2019), this legend "Wrong Parameter" appears (in Red, twice) but I can't find or know where to look for the log to see what it is.
Modify message

Regards


I have the latest installed and running as well.  I would need a lot more info.  You need describe your issue more.

I can enter and order page on the client side and it all works fine
Same on product side.


It could be you don't have your products set up correctly.  Is this a new setup?  Was it all working before you upgraded?
Thanks,
The Factor

Offline d4f

  • 130
  • 6
  • Community Managers
  • Active Participant
  • ****
Re: Wrong Parameter Theme 2019
« Reply #3 on: July 30, 2019, 10:55:02 AM »
Any displayed error should have a relevant error log entry  in the hostbill admin area under Extra -> System log

Offline legioncloud

  • 3
  • 0
  • New Member
  • *
Re: Wrong Parameter Theme 2019
« Reply #4 on: July 31, 2019, 06:48:08 AM »
Hello,

Thank you very much to all! Note that it only happens when I use the 2019 cloud, with the hosting plans. Then I will debug the error, but since it is the initial setting, my first one with HB takes me time. Change the theme of the order page (none of the others give me an error) and continue, to continue setting the system.

I thank you all again. I will post the error when I discover it, now I have the days counted by the system migration :)

Best regards!