Author Topic: HostBill Changelog Discussion - Version: 12-04-2017  (Read 171 times)

0 Members and 1 Guest are viewing this topic.

Offline SystemN

  • 395
  • 5
  • Active Participant
  • *****
    • Skype - sysbitnet
HostBill Changelog Discussion - Version: 12-04-2017
« on: January 21, 2018, 07:36:47 AM »
Release Notes: Version: December 4, 2017

New Features

    [Domains] Added: Client function to allow manual synchronization for pending domains
    [Domains] Added: New status for domains transferred out
    [Gateways] Added: Support for Stripe Source: Alipay
    [Gateways] Added: Support for Stripe Source: P24 (Platnosci24.pl)
    [Gocardless] Added: Support for new Gocardless auth method
    [Mails] Added: $service and $server variables to emails related to Cancelation requests
    [NicDirect] Added: Test connection support
    [Observium] Added: Support for yearly traffic graph in client area
    [OnApp] Added: Actions that change VM state will be logged in account log.

Bugs Fixed

    [EmailVerification] Fixed: Verification code sent in email is invalid if length is set above 15 chars
    [Invoices] Fixed: Sorting paid invoices for EU billing does not work ok in some numeration formats
    [MultiBrand] Fixed: Modules with alternative configuration do not work correctly
    [Multibrand] Fixed: Welcome email for new sign-ups is sent from default brand address
    [Openstack] Fixed: Unable to deploy VMs with flavor that has id of 0
    [Orders] Fixed: New orders do not send out email notifications
    [Script Provisioning] Fixed: When editing form fields as clients values are not passed correctly to related hook script
    [SolusVm] Fixed: Root password is broken in SolusVm v1.20.02+
    [Ticket Macro] Fixed: Cant save tags that should be applied & removed from ticket
    [Virtualizor2] Fixed: Access error when trying to upgrade VPS account
    [Virtualizor2] Fixed: Invalid configuration for NIC/VIF types
    [Virtualizor2] Fixed: Root password reset does not work correctly
    [Virtualizor2] Fixed: VM Console does not connect to server
    [Virtualizor2] Fixed: Wrong unit in port speed description


If you want something to change your the better, start you thinking about how to do it . . .