Author Topic: BUG - Missing Hostname  (Read 1006 times)

0 Members and 1 Guest are viewing this topic.

Offline UCG_Keith

  • 57
  • 9
  • Active Participant
  • ***
    • Secure - Compliant Cloud Host & Data Center
BUG - Missing Hostname
« on: June 11, 2013, 09:05:41 AM »
Hello,

I apologize for posting this here; I would like to suggest to the Moderators that we create a BUG Board, where we can post bug reports from HostbillApp.  It would be nice to look through the forum and vote for bugs that I affects my build.

Anyway, we just opened a "Missing Hostname" Bug (https://help.hostbillapp.com/index.php?/bugtracker/bug/&id=196) again.  It appears that when a client places an order; our Admin's will manually provision the order.  Once provisioned, the Admin will place the notes, update the information within the Client's account and accept the order.  Once accepted, the hostname disappears.  The only work around for us is to manually enter the hostname via the dbs.

Anyone else having this issue?

Cheers
Keith

Offline Lawrence

  • 573
  • 22
  • Community Manager
  • Active Participant
  • *****
    • Lawrence Wright
Re: BUG - Missing Hostname
« Reply #1 on: June 26, 2013, 03:16:39 PM »
Hmm... I'll have to moderate / move this thread! ;)

I don't necessarily want these forums to act as a bug tracker as KBKP will not use it. I may however add a board where people can post links to their bug reports on the KBKP website requesting verification / vote ups.

I'll moderate this thread later.
Skype: sociallarry | AIM: larry.aim@aim.com | Forum Rules & Information

These forums are hosted by me with no intentions to ever monetize them. These forums are here solely for the benfit of the HostBill community.