Author Topic: upgrading php and ioncube « on: Today at 06:24:37 AM »  (Read 187 times)

0 Members and 1 Guest are viewing this topic.

Offline htebib899

  • 2
  • 0
  • New Member
  • *
upgrading php and ioncube « on: Today at 06:24:37 AM »
« on: December 08, 2016, 07:02:33 AM »
Hello,
 
Actually i need to upgrade php to php 5.6 and the ioncube loader (minimal requirement for php version) on my Hostbill server , so php is upgraded also for the ioncube loader, but there is an issue that the ioncube loader is installer but the script says it's not when i try php -v  i get this result at the first line "Cannot load the ionCube PHP Loader - extension already loaded" could you please help?

Many thanks.


Offline Fusionhost

  • 219
  • 4
  • Active Participant
  • ****
    • Fusionhost
Re: upgrading php and ioncube « on: Today at 06:24:37 AM »
« Reply #1 on: January 07, 2017, 07:56:30 PM »
I had to request a fix for these errors as they instructed us to upgrade without provide the correct files :/
fusionhost - www.fusionhost.co.uk
Leading student web host provider utilising SSD cloud platforms